MWG not showing.

If you are having any problems with the MiniWarGaming.com site, please post them here for help.
Forum rules
This forum has been discontinued. For tech support please email support@miniwargaming.com
Locked
User avatar
Lady_Soria
Mighty Manufactorium of MiniWarGaming Posts
Posts: 2501
Joined: Sat Aug 02, 2008 12:48 pm
Location: Oshawa, Ontario

MWG not showing.

Post by Lady_Soria » Thu Nov 01, 2012 10:09 am

Hey guys, I seem to be having an issue watching videos on the MWG site. Since I am not having this problem on youtube maybe you might know what's going on?
Everybody wrestles with an inner beast. Mine just has fangs and claws. - Raven Skylander.


Wanna reading my writings? http://lady-soria24.livejournal.com/ ( WARNING some swearing in some stories.)

User avatar
Allurea
MiniWarGaming Veteran
Posts: 109
Joined: Tue Sep 09, 2008 11:29 am

Re: MWG not showing.

Post by Allurea » Thu Nov 01, 2012 1:38 pm

I have no idea, I'm not having a problem.

What browser are you using?
If there isn't a zombie in the bathtub, it's not a zombie apocalypse!

User avatar
Lady_Soria
Mighty Manufactorium of MiniWarGaming Posts
Posts: 2501
Joined: Sat Aug 02, 2008 12:48 pm
Location: Oshawa, Ontario

Re: MWG not showing.

Post by Lady_Soria » Thu Nov 01, 2012 3:57 pm

Fire fox. Flash is broken on my Google Chrome. Pod casts and youtube vids won't have sound on Google Chrome.
Everybody wrestles with an inner beast. Mine just has fangs and claws. - Raven Skylander.


Wanna reading my writings? http://lady-soria24.livejournal.com/ ( WARNING some swearing in some stories.)

User avatar
Arnathos
MiniWarGaming Grand Marshall
Posts: 4681
Joined: Sun Dec 04, 2011 1:08 pm
Ribbons Earned: Has Completed 5 Painting PledgesHas Completed 10 Painting PledgesHas Completed 25 Painting PledgesHas Completed 50 Painting PledgesHas Completed 100 Painting Pledges!Won a Painting Deathmatch Headline EventTook part in a Painting Deathmatch Headline EventWon a Painting Deathmatch Side ChallengeCompleted a Painting Deathmatch Side Challenge EntryPlaced First with a 'Mini of the Month' EntryCompleted a 'Mini of the Month' Entry
Location: Oulu, Finland.

Re: MWG not showing.

Post by Arnathos » Fri Nov 02, 2012 3:09 am

I only have this problem on my phone, usually after a few seconds it closes the player and says 'This video could not be displayed' but I think it is more of a problem with my phone as it only does it every other video. Everything works fine on chrome though.

Have you tried re-installing chrome and flash?
Time will tell... Sooner or later... Time will tell.
WH40k:
IG 5000pts[95% Painted]
Word Bearers 10000pts[89% Painted]
WHFB:
Empire 5000pts[95% Painted]

FYI, I'm Dutch, not Finnish, I just live there.

User avatar
Allurea
MiniWarGaming Veteran
Posts: 109
Joined: Tue Sep 09, 2008 11:29 am

Re: MWG not showing.

Post by Allurea » Fri Nov 02, 2012 3:27 pm

Lady_Soria wrote:Fire fox. Flash is broken on my Google Chrome. Pod casts and youtube vids won't have sound on Google Chrome.
I have been unable to reproduce this error. What OS are you using and what version of FireFox? Can you link to a few different videos that are doing this to you?
If there isn't a zombie in the bathtub, it's not a zombie apocalypse!

User avatar
Lady_Soria
Mighty Manufactorium of MiniWarGaming Posts
Posts: 2501
Joined: Sat Aug 02, 2008 12:48 pm
Location: Oshawa, Ontario

Re: MWG not showing.

Post by Lady_Soria » Fri Nov 02, 2012 9:37 pm

Windows XP, it seems to have fixed itself.. maybe it was just a problem that was an after effect of Sandy.

I apologize for the hassle. :(
Everybody wrestles with an inner beast. Mine just has fangs and claws. - Raven Skylander.


Wanna reading my writings? http://lady-soria24.livejournal.com/ ( WARNING some swearing in some stories.)

Locked

Who is online

Users browsing this forum: No registered users and 0 guests